Status

Sporadic black screen or white screen issues

Incident Report for BitPay Inc

Resolved

This incident has been resolved.
Posted Nov 17, 2022 - 17:02 UTC

Investigating

Some users are still experiencing a white or black screen when attempting to use the BitPay app.

If you experience either a white or black screen, please fully close the app and reopen.

We're continuing to monitor this situation.
Posted Nov 14, 2022 - 21:51 UTC
This incident affected: Wallet (Bitcore Wallet Service).