Status

Solana Network Disabled for Payments

Incident Report for BitPay Inc

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 18:49 UTC

Investigating

Due to an issue we are experiencing, we have disabled the Solana network for payments.
Posted Sep 20, 2025 - 00:06 UTC
This incident affected: Payments (API Invoice).