Status

MATIC and other Polygon Payments Disabled

Incident Report for BitPay Inc

Resolved

This incident has been resolved.
Posted Oct 16, 2023 - 14:04 UTC

Investigating

We have disabled MATIC payments and other payments on the Polygon network while we investigate an issue.
Posted Oct 13, 2023 - 14:10 UTC
This incident affected: Payments (API Invoice - MATIC).