Status

XRP Payments Unavailable

Incident Report for BitPay Inc

Resolved

This incident has been resolved.
Posted Sep 22, 2022 - 03:10 UTC

Identified

We have identified the issue and are preparing to re-enable XRP.
Posted Sep 21, 2022 - 21:04 UTC

Update

We have disabled XRP payments while we investigate this issue.
Posted Sep 21, 2022 - 15:17 UTC

Investigating

We are currently seeing issues accepting XRP Payments. The appropriate teams are investigating.
Posted Sep 21, 2022 - 15:11 UTC
This incident affected: Wallet (XRP), Payments (API Invoice - XRP, API Invoice - XRP (Sandbox)), and Settlements (XRP).