ETH and ERC-20 Payments Temporarily Suspended
Incident Report for BitPay Inc
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 19:03 UTC
Identified
We are experiencing issues with our ETH nodes, and as a result have temporarily disabled ETH and ERC-20 payments. If you have made an ETH or ERC-20 payment that has failed, please reach out to our support team at www.bitpay.com/support with your TXid, and we will initiate a refund as soon as possible.
Posted Sep 08, 2022 - 15:49 UTC
This incident affected: Bitpay Card (MasterCard (USA)), Payments (API Invoice - ETH, API Invoice - GUSD, API Invoice - BUSD, API Invoice - USDC, API Invoice - PAX), and Gift Cards.