Sporadic Errors With BitPay Wallet
Incident Report for BitPay Inc
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 00:32 UTC
Investigating
Some users are seeing sporadic errors when attempting to use or load a wallet in the BitPay Wallet app. We are currently investigating this issue.
Posted Nov 14, 2023 - 00:29 UTC
This incident affected: Wallet (Bitcore Wallet Service, BCH, BTC, ETH & ERC20, XRP, DOGE).