Production Environment Currently Unavailable
Incident Report for BitPay Inc
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 21:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 21:07 UTC
Update
We are continuing to investigate this issue.
Posted Jan 04, 2021 - 20:51 UTC
Update
We are continuing to investigate this issue.
Posted Jan 04, 2021 - 20:36 UTC
Investigating
We are currently investigating this issue.
Posted Jan 04, 2021 - 20:27 UTC
This incident affected: Payments (API Invoice, API Invoice (Sandbox), API Invoice - BTC, API Invoice - BCH, API Invoice - ETH, API Invoice - GUSD, API Invoice - BUSD, API Invoice - USDC, API Invoice - PAX, API Invoice - XRP, API Invoice - BTC (Sandbox), API Invoice - BCH (Sandbox), API Invoice - ETH (Sandbox), API Invoice - BUSD (Sandbox), API Invoice - GUSD (Sandbox), API Invoice - USDC (Sandbox), API Invoice - PAX (Sandbox), API Invoice - XRP (Sandbox)), Wallet (Bitcore Wallet Service, BCH, BTC, ETH & ERC20, XRP), Bitpay.com (Bitpay HealthCheck, Bitpay HealthCheck (Sandbox)), Settlements (USD, EUR, NZD, GBP, CAD, AUD, JPY, MXN, BTC, BCH, XRP, GUSD, BUSD, USDC, PAX), Payouts (BTC), Bitpay Card (MasterCard (USA), Visa (USA)), Identity Verification (PhotoID verification, Identity Screening), and Gift Cards.