Lightning Payments Temporarily Disabled
Incident Report for BitPay Inc
Resolved
This incident has been resolved.
Posted Nov 19, 2022 - 14:58 UTC
Identified
The issue has been identified and we are working to put a fix in place.
Posted Nov 18, 2022 - 21:50 UTC
Investigating
We have received reports of Lightning Network payments not appropriately applying to invoices; we have disabled payment via Lightning while we investigate this issue.
Posted Nov 18, 2022 - 16:52 UTC
This incident affected: Payments (API Invoice).