Coinbase OAuth payments unavailable
Incident Report for BitPay Inc
Update
Over the last 24 hours, we’ve received reports that our integration with Coinbase is not functioning as expected. Rest assured that your funds are safe and we are working with Coinbase to address the issue and restore connectivity.

Here is what may not work until this is resolved:
- Connecting your Coinbase wallet to the BitPay app
- Loading your BitPay card with your Coinbase Account
- Viewing your Coinbase balance within the BitPay app
- Paying an invoice with your Coinbase Account

We will update you as soon as connectivity is restored.

Thank you for your patience.
Posted Mar 01, 2022 - 16:51 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2022 - 14:19 UTC
This incident affects: Payments (API Invoice).