Status

Optimism Currently Disabled

Incident Report for BitPay Inc

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 20:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 07, 2026 - 18:57 UTC

Investigating

Due to an issue we have suspended payments on the Optimism network. Investigation is continuing.
Posted Jul 07, 2026 - 18:24 UTC
This incident affected: Payments (API Invoice - ETH).