ETH & ERC-20 payments currently unavailable
Incident Report for BitPay Inc
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 19:36 UTC
Investigating
We have disabled ETH and ERC-20 payments due to an issue with the network upgrade (Berlin hard fork).
Posted Apr 15, 2021 - 13:14 UTC
This incident affected: Payments (API Invoice - ETH, API Invoice - GUSD, API Invoice - BUSD, API Invoice - USDC, API Invoice - PAX).