Gift card outage - BitPay App
Incident Report for BitPay Inc
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 21:14 UTC
Identified
Some gift card brands such as Mastercard Gift Cards, Amazon Canada, Mediamarkt and others are currently unavailable in the BitPay App due to a partner outage.
Posted Jan 01, 2021 - 16:46 UTC
This incident affected: Gift Cards.