ETH and ERC-20 Tokens Disabled
Incident Report for BitPay Inc
Resolved
We have re-enabled ETH and ERC-20 tokens.
Posted Dec 19, 2022 - 21:03 UTC
Investigating
We are disabling ETH and ERC-20 tokens while we perform a system upgrade.

We anticipate ETH and ERC-20 tokens will be available again in approximately 90 minutes.
Posted Dec 19, 2022 - 19:46 UTC
This incident affected: Payments (API Invoice - ETH, API Invoice - GUSD, API Invoice - BUSD, API Invoice - USDC).