Status

XRP Under Maintenance

Incident Report for BitPay Inc

Resolved

XRP invoice payments have been re-enabled.
Posted Aug 26, 2026 - 21:11 UTC

Update

We are continuing to investigate this issue.
Posted Aug 26, 2026 - 14:25 UTC

Investigating

XRP invoice payments are currently disabled for maintenance and should be back shortly. We apologize for any inconvenience.
Posted Aug 26, 2026 - 14:24 UTC
This incident affected: Payments (API Invoice - XRP).