Status

Lightning Payments Temporarily Disabled

Incident Report for BitPay Inc

Resolved

The underlying issue has been resolved, and we have reactivated Lightning payments.
Posted Dec 04, 2023 - 16:56 UTC

Investigating

We are currently seeing an issue where Bitcoin Lightning Network payments are having incorrect fees assigned, and as such are causing payment exceptions. We have deactivated Lightning payments while the appropriate team is investigating this issue.
Posted Dec 01, 2023 - 22:06 UTC
This incident affected: Payments (API Invoice - BTC).